Compatibility level required when running Helpdesk on MS SQL 2003 and later

Version 2
    Question

    Are there any known compatibility issues when running Helpdesk/SupportCenter on MS SQL 2003 or later?

     

    Answer

    If running Helpdesk on MS SQL server 2003 or later, the Helpdesk database needs to have it's compatibility level set to SQL Server 2000 (80).  If this is not set to 80 you may experience errors when using Hot topics.

     

    See books online for information on setting the database compatibility level.

     

    Environment

    Helpdesk/SupportCenter All Versions