Can't log into remote console after applying LDMS 9.0 SP1. Getting error: "The core server you are connecting to does not have a valid license"

Version 7

    Description:

    Can't log into remote console after applying LDMS 9.0 SP1. Getting error: "The core server you are connecting to does not have a valid license"

    Remote Consoles do not show the same options in Security and compliance when downloading content.

    Remote Consoles do not have the same tool options available with the same user logged into the Core Server

     

    Cause:

    The Service Pack 1 console patch does not change the LicensingServiceProvider from AMP to Legacy.  The remote consoles are still getting the license information from AMP in the database.

     

    Resolution:

    Update the Latest LANDesk content in the Patch and compliance tool.  Scan the remote consoles for the LANDesk patches and apply the Remote Console License Change patch to all vulnerable machines.

     

    Will require a reboot when repaired if the console is open.

    Untitled.png

     

     

    The vulnerability will detect if the remote console is not set to look at the correct license information in the database.  The repair will make the change needed on the console to look at the correct license data in the database.