Error: "Incorrect version" when installing 32-bit Remote Console

Version 4

    Issue

    "Error: Incorrect Version" is displayed when attempting to install a 32-bit Remote Console.

     

    Cause

    An agent or 32-bit Console from a previous version of LDMS is installed on the workstation.

     

    Resolution

     

    1. Uninstall the LDMS Client by running UninstallWinClient.exe. This executable resides on the core server in the LDMain share (...\Program Files\LANDesk\ManagementSuite). To see a progress window, run UninstallWinClient.exe with a /ui parameter.
    2. Uninstall the remote 32-bit console using Add/Remove Programs and remove "LANDesk Software."
    3. Reboot the workstation.
    4. Install the new 32-bit Remote Console.