Problem:
Making changes to Inbound Mail Action Settings and then attempting to go back in and look at these settings throws an XML document error.
Cause:
Possible corruption in the XML stored in the database.
Solution:
Take a full back up of your Service Desk database.
Then run the attached script UpdateActionSettingsToOOTBValue.sql to restore the action settings back to the default out of the box settings.
Environment:
LANDesk Service Desk 7.3.2
Comments