Nothing happens when posting certificate to Management Gateway and Error 401 Unauthorized when testing credentials

Version 5

    Description

    Attempting to post a certificate to the Gateway fails, it appears that nothing happens, and no error is returned.

     

    If you click the "Test Settings..." button on the Gateway Information tab, the following error is returned:

     

    The remote server returned an error: (401) Unauthorized.

     

    Cause

    The "service" user account on the Gateway is locked.

     

    Resolution

    1. Open the gateway administration web page http://IP or Name/gsb.

     

         Example:

     

         https://gateway.domain.tld/gsb

         or

         https://10.1.1.100/gsb

     

    2. Click on "Users."

     

    3. Unlock the service account if it is locked.

     

    4. Ensure the correct password is being used in the Gateway Information tab before posting the certificate. This is the service account password, the same password that was used when setting up the gateway. If you cannot remember the password, set the password through the gateway adminstration web page (listed in steps 1-2). Click on "Reset," then set the new password.

     

    5. Post the certificate to the gateway.