Error: "This Core Server hardware has significantly changed. Please deactivate and reactivate"

Version 11

    Verified Product Versions

    Endpoint Manager 9.5Endpoint Manager 9.6Endpoint Manager 2016.xEndpoint Manager 2018.x

    Issue

     

    When you try to active a core server you get the following error message:

     

    This Core Server hardware has significantly changed. Please deactivate and reactivate.

     

    Cause

     

    There has been a change in your system.

     

    The Core Server does not match the previously activated core.

     

    Fix

     

    Deactivate the core and then you will reactivate and all will be fixed

     

    To deactivate a Core Server: Contact the LANDESK Support with the Company name and Core Server name that needs to be deactivated