パッチマネージャ-更新のダウンロードの設定内容がブランクになる

バージョン 1

    内容:

    パッチマネージャ-更新のダウンロード画面で必要となる定義のタイプや言語、パッチのダウンロードの有無などを設定し、スケジュールタスクとして運用していたが、時折脆弱性がダウンロード出来なくなる。

    この事象の発生後、更新のダウンロード画面を確認すると設定内容がブランクになっている。

     

     

    原因:

    データベースの破損によって生じる事象です。

     

     

    解決策/回避策:

    1. データベースをバックアップする。

    2. 追加管理コンソール、Webコンソールを含むすべてのLANDeskコンソールを閉じ、コアサーバ上のすべてのLANDesk関連のサービスを停止する。

    サービスの停止は以下のリンクを参考にして下さい。

    http://community.landesk.com/support/docs/DOC-24265

    3. 以下のSQLコマンドを実行する。

    DROP table PatchSetting

    4. 管理者権限でコマンドプロンプトを起動し、以下のコマンドを実行する。

    “C:\Program Files\LANDesk\ManagementSuite\CoreDbUtilexe /xml=Datamart.xml”

    5. ビルドコンポーネントを実行する。

    6. コアサーバ上のすべてのLANDesk関連のサービスを開始する。

    上述のリンクを参考にして下さい。

    7. コンソールにログインし、更新のダウンロード画面が正しく表示されることを確認する。

     

     

    対象バージョン:

    LANDesk Patch Manager 9.0 or later

    LANDesk Security Suite 9.0 or later

     

     

    英文ドキュメント:

    http://community.landesk.com/support/docs/DOC-23794