当运行漏洞修补任务时,出现错误: "书写脚本文件错误。请验证访问权限"

Version 4


    说明

    当运行漏洞修补任务时,出现错误: "书写脚本文件错误。请验证访问权限"

     


    原因

    1. LANDesk 脚本书写组的权限

    2. 远程控制台的补丁与核心服务器的不相符

     


    解决方案

    将用户加入到LANDesk脚本书写组中,保证用户能够访问核心服务器上的脚本共享。

    将远程控制台升级到与核心服务器同样的补丁

     


    适用版本

    LANDesk Management Suite 9.0

     


    相关英文文档

    Error: "Error writing scripting file. Please verify access privilege" when running vulnerability repair job