Linux/Unixエージェントで必要とされるRPMパッケージ

バージョン 5

    Linux/Unix エージェントで必要とされるRPM パッケージは下記となります。 

     

    Linux 

    Legacy Agent

    audit-libs

    bind-libs

    expat

    glibc

    keyutils-libs

    krb5-libs

    libgcc

    libselinux

    libsepol

    libstdc++

    openssl

    pam

    sysstat

    zlib

        

        

    MAP Agent

    audit-libs

    bind-libs

    glibc

    keyutils-libs

    krb5-libs

    libgcc

    libselinux

    libsepol

    libstdc++

    libxml2

    zlib

    openssl

    pam

     

     

    Solaris

    libcrypto.so.0.9.8

    libgcc_s.so.1

    libssl.so.0.9.8

    libstdc++.so.6

     

     

    HPUX

    libcrypto.so.0.9.8

    libgcc_s.so.1

    libssl.so.0.9.8

    libstdc++.so.6