Error: "The file exists" when attempting to activate the Core Server

Version 7

    Verified Product Versions

    LANDESK Management Suite 2016.x

    Issue

    When attempting to activate the LANDESK Core Server, the following error occurs: "The file exists"

    Cause

    Windows Temp folder (%temp%) is full and the LANDesk activation process is unable to generate additional files

     

    Resolution

    1. On the LANDESK Core Server, go to Start > Run
    2. Type %temp% and press 'Enter'
    3. Delete all contents inside this directory
    4. Attempt to activate again