Multiple versions of Telnet installed on device

Version 1

    Description:

    • I have multiple versions of TelnetCE installed on my device.
    • Two versions of TE are shown on the device.

    Cause:

    • This can be caused by installing the TelnetCE application using more than one method.

     

    Issues/Problems:

    • Using an Avalanche install of TelnetCE and Activesync install on the same device can cause the device to have multiple versions installed on the device.

     

    Resolution/Work-around:

    • Delete and remove TelnetCE from the device and manually delete all of the directories containing the application.
    • If installed via Avalanche, the directories are the following :
      1. \Program Files\Wavelink\Avalanche\Apps\(TN folder)
      2. \Application\TelnetCE
      3. \Application\Avalanche\Packages\Files\Apps\(TN folder)
    • If installed via Activesync, the directories are:
      1. \Application\TE
      2. \Program Files\Wavelink\TelnetCE