Telnet scanner not operational on CK31 with EL20 scan engine

Version 1

    Problem:

    The scanner is not functional within Telnet Emulation client loaded on an Intermec CK31 device with EL20 scan engine.

     

    Solution:

    An OS with IVA version of 4.03.37.1125 or higher must be used on the device to correctly report the EL20 scanner model type. Previous versions of the OS with lower versions of the IVA do not report the EL20 scanner model type and the scanner is not functional.