Trusting the LDMS Remote Control Certificate

Version 8

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6LANDESK Management Suite 2016.xLANDESK Endpoint Manager 2017.x

    The purpose of this document is to show how to trust a certificate so that when you are using the new HTML5 Remote Control you do not get the security warning. We have also attached the certificate that is to be trusted.

     

    Adding certificates to the Trusted Root Certification Authorities store for a domain

     

    Domain Admins is the minimum group membership required to complete this procedure.

     

    To add certificates to the Trusted Root Certification Authorities store for a domain

     

    1.     Open Server Manager, and under Features Summary, click Add Features. Select the Group Policy Management check box, click Next, and then click Install.

    2.     After the Installation Results page shows that the installation of the GPMC was successful, click Close.

    3.     Click Start, point to Administrative Tools, and then click Group Policy Management.

    4.     In the console tree, double-click Group Policy Objects in the forest and domain containing the Default Domain Policy GPO that you want to edit.

    5.     Right-click the Default Domain Policy GPO, and then click Edit.

    6.     In the GPMC, go to Computer Configuration, Windows Settings, Security Settings, and then click Public Key Policies.

    7.     Right-click the Trusted Root Certification Authorities store.

    8.     Click Import and follow the steps in the Certificate Import Wizard to import the certificates.

     

    The certificate for LDMS 9.6 and 9.6 SP1 can be found at C:\Program Files\LANDesk\ManagementSuite\rchtml5.cer

     

    They can be found at this link as well… http://technet.microsoft.com/en-us/library/cc754841.aspx#BKMK_managedomain

     

    This now has the certs required for 9.5, 9.5 SP1, and 9.5 SP2.

     

    NOTE: If you would like to show the FQDN (ie. https://MachineName.domain:4343) instead of the short name (eg. https://MachineName:4343), Be sure that when you sign into the console, it is using the FQDN for the Core server