Console Initialization Error: Unable to connect to the remote server

Version 4

    Verified Product Versions

    Endpoint Manager 9.5Endpoint Manager 9.6Endpoint Manager 2016.xEndpoint Manager 2017.x

    Problem

    When trying to log into the Core server, there will be a error message that says:"Console Initialization Error: Unable to connect to the remote server"

     

    You will see the following error message in the console.exe log and screen shot as shown as below.

    +++Console.exe.log++++

    05/14/2013 16:53:59 INFO  1524:Main Thread RollingLog : Starting authentication

    05/14/2013 16:53:59 INFO  1524:Main Thread RollingLog : Resolving rights for ADMINISTRATOR

    05/14/2013 16:54:01 INFO  1524:Main Thread RollingLog : WebException Exception: Unable to connect to the remote server

    remote.PNG

     

    Environment

    LDMS9.0 or later version

     

     

    Cause

    1. Site Bindings does not specify the SSL certificate

    If it is a certificate issue such as the certificate missing or incorrect. More information can be found in the article below:

    How to troubleshoot a missing or deleted core certificate

    2. World Wide Web Publishing Service (WAS) is not running, thus preventing the IIS websit from running.

     

     

    Solution

     

    1. Make sure that World Wide Web Publishing Service (WAS) is running.

    2. Open IIS Manager->Site-> You will see something similar to the following screen shot.

    3.. Click Bindings

    IIS BINDING.PNG

     

    4. Click Add-> Choose https-> Choose the correct LANDESK certificate or LANDESK Secure Token Server -> Click OK

    IIS BINDING 2.PNG

    5. Go to Mange Website on the right-side pane Restart Website service.

    6. Try to log onto the core server again.