View Bulk Action Results (Schedule Manager) gives a blank window

Version 2

    Environment:

    Service Desk - All Versions

     

     

    Problem:

    I want to look at the result of my Scheduled Bulk action in Schedule Manager but if I double click on the result or click on "View Bulk action results" all I get is a screen with the following text:

     

    "Form for System.ScheduledResult does not exist"

     

    scheduledresult.jpg

     

     

    Cause:

    This is happening becuase there is no window created under the relevant Object.

     

     

    Solution:

    You will need to create the window. You can do so by going to Window Manager.

    Once you have loaded Window Manager expand the System folder. Then highlight the "Scheduled Result" Object and choose to create "New Window".

     

    scheduledresultwindow.jpg

     

    Make sure you add the relevant Attribute on to the window.

    A good advice here is to simply click the "Autopopulate Window" in the actions and all attribute will be added to the window.

     

    scheduledresultwindowautopopulate.jpg

     

    Save your window.