Unable to Spawn the configuration utility error in Avalanche

Version 4

    Verified Product Versions

    Wavelink Avalanche 5.3





    Error, unable to spawn the configuration utility will appear when attempting to configure a package



    This can be due to the following reasons:

    1. Antivirus or Firewall is keeping the utility from running

    2. You are using an older version of Java (before version 7).

    3. Starting in Java7u21, Java does not correctly read space characters in the path.


    Other Solution / Workaround:

    If you have already migrated to this version of Java, you can rename the software profile in order to remove any spaces from the name. For Example, you can rename "Remote Control" to "RemoteControl" or "Remote_Control". After applying the name change you will be able to launch the configuraiton utility.