Avalanche 5.4 Optimization Changes to the SDS

Version 1

    The latest patch that went out for AOD has some major changes around the SDS (Smart Device Server) that greatly improves performance.


    Note that Android devices connecting to AOD are NOW required to use enabler v5.4.14 or above in order to properly function with the new SDS.