Unable to FTP after client upgrade

Version 7

    Verified Product Versions

    LANDESK Management Suite 2016.x

    Problem:


    Issues with FTPing after upgrading to 9.5 SP1

     

    Agent configuration is just remote control, and antivirus... After turning off spyware protection as well as application blocker ,the following shows in the ftp log.

     

    C:\Users\"USER">ftp XXXXXXX

    Connected to XXXXXXX.dap.net.

    220-QTCP at XXXXXXX.

    220 Connection will close if idle more than 5 minutes.

    User (XXXXXXX.dap.net:(none)): "USER"

    331 Enter password.

    Password:

    230 "USER" logged on.

    ftp> cd /QIBM/UserData/OS/Service/ECS/PTF

    250-NAMEFMT set to 1.

    250 "/QIBM/UserData/OS/Service/ECS/PTF" is current directory.

    ftp> lcd d:\5250\reports

    Local directory now D:\5250\Reports.

    ftp> ls

    500 PORT/EPRT (Active Mode/Extended Active Mode) is not supported. Use PASV/EPSV instead of this

    425 Not able to open data connection.

    ftp>

     

    Cause:

    This is caused by the Antivirus Network Attack Blocker

     

    Resolution:

    1) Change the settings on the core in the AV settings, uncheck the Network Attack blocker in the general settings of the agent's AV settings.

    AV_Settings1.png

    or in the Network Attack Blocker section;

    AV_Settings.png

     

    2) update the settings on a machine that has the agent with AV running.

    3) test FTP.