LANDESK Antivirus Client UI shows Kaspersky branding

Version 5

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6LANDESK Management Suite 2016.x

    Issue

     

    After installing LANDESK Antivirus the client UI shows "Protection partially enabled" (components running: 3 out of 6" and under Tasks it shows "Vulnerability Scan" as disabled.

     

    avulnerabilityscan.jpg

     

    Cause


    LANDESK Antivirus is based on Kaspersky Endpoint Security.  The license provided as part of LANDESK Antivirus does not install all components normally found in Kaspersky Endpoint Security.

     

    The following Kaspersky protection components are not part of the LANDESK Antivirus license and are therefore not installed.

     

    • Application Control
    • Device Control
    • Web Control

     

    These are not a part of the LANDESK license because other LANDESK Management Suite components already offer these features.

     

    Vulnerability Scan is a part of the "Vulnerability Monitor" sub-component of the "Application Control" component.  During installation a registry is set to hide the Vulnerability scan task from the UI, however this setting will not take affect until after the client is rebooted.

     

    Resolution

     

    Reboot the client system.  If this still does not resolve the issue, run LDAV /REBRAND from the Program Files (x86)\LANDesk\LDCLIENT\Antivirus folder on the client system and then reboot.

     

    Note: A similar issue is "KSN Reputation" service showing at the top of the LANDESK Antivirus client window.   In this case, selecting the LANDESK Antivirus window and pressing Shift-F5 will refresh the window and remove this.  If this still does not work, run the LDAV /REBRAND command.