Can't install the AV client on a machine

Version 2

    Problem:

    I am trying to update a server with the SP1 anti virus but I am getting an error on install.  The server was just recently  updated to SP1.   I have tried running vulscan /installav /showui and that is where I see the failed message.   Test test further I also did a uninstallwinclient -forceclean.  I used the wscfg32 command to re-install the client with the same results.   If I run the msi, it looks like it installs but the services never start.

     

    Cause:

    Reading through the articles from Kasperski indicate that Microsoft released a root certificates update that was later pulled back.

     

    http://forum.kaspersky.com/lofiversion/index.php/t80417.html. This doc tells you to check the certificate chain on the avp.exe file You may find a problem with the certificate chain that signs the avp.exe.

    Check on your servers that dont work to see if there is a problem with the COMODO Time Stamping Signer on the file. as is found in the following link;

    http://forum.kaspersky.com/lofiversion/index.php/t274588.html.

     

    Machines that are having the issue wouldn't open this website like indicated in the prior link: https://support.comodo.com/index.php?_m=downloads&_a=viewdownload&downloaditemid=116&nav=0,30,1,24.

     

    Resolution:

    Export the HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SystemCertificates from a working machine and import it into one that is broken.  Our assumption is that this was applied during one of our server patching cycles.