SSL Certificate Requirements for LANDESK Cloud Service Appliance

Version 16

    Verified Product Versions

    LANDESK Management Suite 9.6LANDESK Management Suite 2016.x

    Environment: LANDESK Cloud Service Appliance (CSA, Gateway) 4.2 and 4.3

     

    Review Date: February 17th, 2015

     

    Requirements: The LANDESK Cloud Service Appliance requires the use of an End Entity Certificate prior to GSB_173 patch. Post GSB_173 we now support applying the entire chain. The Cloud Service Appliance has been tested with VeriSign, DigiCert, and GoDaddy (signed by both Starfield and GoDaddy) SSL Certificates.

     

     

    • We do not support wildcard certificates
    • If you need a 2048 SSL certificate you have to purchase a certificate from a third party