New Avalanche Landing Page

Version 30

    Verified Product Versions

    Avalanche 6.1Avalanche 6.0Avalanche 5.3Avalanche 5.2Avalanche 5.0Avalanche 4.8Avalanche Pre-4.8Avalanche SE 5.3Avalanche SE 5.2Avalanche SE 5.0Avalanche SE 4.8Avalanche SE pre-4.8Avalanche 6.2

    Avalanche Information

    Current Version for public release is 6.3

    Downloads and Release notes are available from Sales or support

     

    Avalanche 5.3 End of Life Announcement:

    Avalanche Mobility Center 5.3 and Avalanche Site Edition 5.3 is going into End of Life on March 31st, 2019. It is recommended that customer migrate up to Avalanche 6.2. Further information can be found here:
    https://rs.ivanti.com/documents/avalanche-eol-faq-ltr.pdf

    For help with best practices on Migrating from 5.3 to 6.2 please feel free to contact Ivanti Supply Chain Support and/or use the following Article: Best Known Method Upgrading Avalanche 5.3 to 6.x

     

    Avalanche 6.3 Has been Released!

    This release includes the Android Enterprise Work profile mode (Device Owner will come in a future release). For More information on this release please check out the following links:

    Whats New in Avalanche 6.3

    Avalanche 6.3 User Guide

    Avalanche 6.3 Upgrade Process

    Avalanche 6.3 System Requirements

     

     

    Google has announced the End of Life for thier GCM platform:

    As of April 10, 2018, Google has deprecated GCM. The GCM server and client APIs are deprecated and will be removed as soon as April 11, 2019. Migrate GCM apps to Firebase Cloud Messaging (FCM), which inherits the reliable and scalable GCM infrastructure, plus many new features. More details can be found here:

    GCM and FCM Frequently Asked Questions  |  Cloud Messaging  |  Google Developers

    Important Avalanche Documentation

     

    Best Known Method for installing Avalanche 6.x using MSSQL Server 2008 R2 Express DB or 2012 Express Advanced

    Avalanche 6.X and Certificates

    Avalanche Android Communication Flow

     

    Chrome keeps stating flash must be installed to be able to configure packages - Issue has been identified can be fixed with this article Ava 6.x: Need Flash Plugin Error When Configuring Profile Using Chrome Avalanche 6.1 SP1 and earlier: Client configuration tool utilized NPAPI to access the configuration tools for Wavelink software (TE, Studio, etc). This was being removed from popular browsers as well as being EOL'd by Oracle.:NPAPI Depreciation in Chrome   Avalanche  6.1 SP2 Has resolved this issue.

     

    Legacy Avalanche and Migration Documentation

     

    Avalanche on Demand (AOD)

    Avalanche AOD has reached End of Support for Ivanti EPM customers. With the End of Life of LDMS 9.6 Customers should look to migrate to one of our active product lines: https://www.ivanti.com/support/product-end-of-life

     

     

      Avalanche 5.3 Documentation

     

     

    Migrating from 4.x to 5.3:

    http://download.wavelink.com/Files/amc_wp_migrating53_20120417.pdf

     

    Upgrading from 5.3 to 6.1:

    http://download.wavelink.com/Files/ava-61-upgrade-18022015.pdf

     

     

    5.3 System Requirements:

    http://download.wavelink.com/Files/ava-wp-53-sysreqs-20120418.pdf

     

    6.1 System Requirements:

    http://download.wavelink.com/files/ava-61-sysreq-18022015.pdf

     

    6.1 Installation Guide:

    http://help.wavelink.com/docs/help/en_US/AVA/6.1/Default.htm#Avalanche/Install/InstallingAvalanchePremise.htm

     

    Moving devices from and old server to a new server with Network profiles:

    https://community.landesk.com/support/docs/DOC-34516

     

    How to migrate Database (when the DB changes server, but Avalanche stays on the same server):

    https://community.landesk.com/support/docs/DOC-30978