CVE-2014-0160 Vulnerability in the LANDESK Management Gateway 4.3

Version 3

    Problem:

     

    The version of OpenSSL on the 4.3 Cloud Service Appliance is vulnerable to CVE-2014-0160.

     

    Fix:

     

    Install patch GSB431_137 on the 4.3 Gateway. This patch requires GSB431_135 to be installed.

     

    Note:

     

    The GSB431_137 patch uses openssl 1.0.1e-16.el6_5.7 which was released with the fix for CVE-2014-0160

     

    The 4.2 CSA is not affected.