Install Avalanche 6.0 error: Failed to update database to the latest version, the installer will now abort. Please see log file in installation directory for details

Version 4

    Verified Product Versions

    Avalanche 6.1Avalanche 6.0Avalanche 6.2

    Problem Description:

    Error "Failed to update database to the latest version, the installer will now abort. Please see log file in installation directory for details" occurred while installing Avalanche 6.0.

     

    Applied Version:

    Avalanche 6.0

     

    Root Cause:

    1,When installing Avalanche 6.0 on a different computer with SQL server, there will be additional steps need to be configured and some tools needs to be installed. If the tools are not installed, this error will come up.

    2,The DB user has no permission to update the database.

     

    Symptoms:

    • Failed to update database

     

     

    Resolution:

    1. Please follow the article http://help.wavelink.com/docs/help/en_US/AVA_PI/6.0/Default.htm#Avalanche/Install/sqlServerRemote.htm to configure the remote connections and 1433 port.

    2. Please download the tools and install them on the server where you want to install Avalanche6.0.

    Microsoft SQL Server 2012 Native Client

    Microsoft ODBC Driver 11 for SQL Server

    Microsoft Command Line Utilities 11 for SQL Server

    3. After that, please perform the installation again.

    4. If you have checked as above step and issue persist, please attempt to change the DB user with permission granted instead of current one.