Fixing Android related email viewing problems

Version 3

    Environment

    Any LetMobile Version


    Problem

    Emails are synced and the email subject is shown correctly but when opening the email, its content is not shown. Instead of the content there is a blank page or a Web error (404 page not found).


    Solutions

    You could follow the calibrate device instructions from the other article in the community, or follow these instructions;

    1. Make sure you have the LetMobile app installed on the Android device

    2. Login to the user portal (from a PC browser), navigate to the advanced page (for this device) and “flip” the “Must use the LetMobile app” value (i.e. if the current value is false change to true).

    3. Send a NEW email to the phone and check if the email can be viewed

    4. If the problem is solved follow the instruction of “note 2” to re-sync all emails

     

    If after following the above steps the email content is still not shown correctly, try each one of the above options:

    1. Try disabling the “Prevent copy-paste in emails for most of Android devices ” option (under the admin console, Security Settings - Message Policy) and reopen the email.

    2. Login to the user portal (from a PC browser), navigate to the advanced page (for this device). Enter 100% in the width field and 20000px in the height field and click Save. Send a new email and open it on the Android device. If this solves the problem follow the instruction on “note 2” to re-sync all emails