Error: "Time out"  error when clicking 'refresh' on portal manager

Version 8

    Verified Product Versions

    Endpoint Manager 2016.xEndpoint Manager 2017.x

    Issue

     

    Portal Manager is deployed along with the agent installation.

    agent.png

     

    When clicking the 'refresh' button in portal manager, a time-out occurs.

    refresh.jpg

     

    Cause

     

    There is Anti-virus software installed on the client and the Policy.Sync.exe might be getting scanned heavily by the Anti-virus software.

    A process monitor capture can be retrieved and supplied to the Ivanti Support Team.

     

    Resolution

    Disable the Anti-virus software and click the refresh button again. The refresh occurs successfully.

     

    Additional Information

     

    If there is no time-out error but the package still cannot be shown in the portal, see this help document: How to troubleshoot when a package is not shown in the Ivanti End User Workspace (portal manager)