Error: "C:\Windows\SysWOW64\AMS_II\capicom.dll failed to register" when installing core

Version 2

    Verified Product Versions

    LANDESK Management Suite 9.5

    Problem

     

    When installing LANDESK Management Suite the following error is recorded in .msi log file:

     

    1904.Module C:\Windows\SysWOW64\AMS_II\capicom.dll failed to register. HRESULT -2147024770. Contact your support personnel.

     

    Cause

     

    The capicom.dll file either never copied successfully, or was deleted after it was copied.

     

    Resolution

     

    1. Copy the capicom.dll file manually from:

    <install source>\LANDESK\LDMS\System32\Source_LDCommon\_non\capicom.dll

    2. Paste it to C:\Windows\SysWOW64\AMS_II

    3. Click retry

     

    The installation should run successfully from that point