Managed Planet Task Listener has not started/ What is this service used for

Version 4

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6

    Reviewed: October 2014

     

    Versions Effected: LDMS 9.6 and newer

     

    Problem:

    A new set of services have appeared after installing or upgrading from a previous version of LDMS to LDMS 9.6.

    Cause:

    The 'Managed Planet' Services are part of the Data Analytics plug-in for the LDMS suite. This plug-in allows for the extra configuration and customization of the database and the inventory of machines via various method and tools included with the plugin.

    More information can be found here:

    http://help.landesk.com/docs/help/en_US/LDDA/9.6/Default.htm

     

    This is now installed as standard with the LDMS suite. Data Analytics is a licensed product and will appear in the LDMS console if you have a DA license.

     

    Solution:

    This service in particular is not started and is only used with certain reports inside Data Analytics. At which point it will start and pool the database for information as needed.

    This service works with the Executive report pack within Data Analytics which uses this service on a AD-hoc basis. This service is not started as a standard and is only 'fired' up when needed. So having it stopped is normal. But it should be set to automatic so when it is called it can start as needed.

    If you do not use Data Analytics it is possible to disable all of the managed planet services as this will not effect the rest of the product, if desired however if you are not using DA they should not be causing any issue in a started status.

    .

    If later you purchase LDDA then you can easily restart them.