Vulnerability Reports are Blank

Version 3

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6LANDESK Management Suite 2016.x

    Description:

    You need to generate a report about your vulnerabilities and when you generate the report it comes up blank.

     

    Cause:

     

    By default the setting for the report looks at Autofix definitions which may be hidden.

     

    Resolution:

     

    To resolve this you can simply open the sidebar, switch to the parameters panel, and set autofix to disabled or both.

    2014-10-28 19_39_14-Core96 - VMware Workstation.png

    To open the sidebar click on the icon in the top left corner.

    This will open the sidebar.

    2014-10-28 19_40_08-Core96 - VMware Workstation.png

    Click on the third icon to open the parameters panel.

    2014-10-28 19_37_15-Core96 - VMware Workstation.png

    Change the Autofix parameter to Disabled or Enabled and Disabled, and then click view report.

    This should show you your report.

    (Note: If the information doesn't look accurate or recent, please make sure that Gather Historical Data is running on a scheduled task.)

     

    Extra:

     

    If you want to set the report so that you don't have to do this each time, copy the report.

    2014-10-28 19_41_29-Core96 - VMware Workstation.png

    Paste the report and paste it into My Reports.

    2014-10-28 19_42_28-Core96 - VMware Workstation.png

    Right click on the copy and go to Properties and then Report Designer.

     

    In the bottom right corner find Autofix in the parameters, right click and go to edit.

    2014-10-28 22_17_26-Core96 - VMware Workstation.png

    Click on the middle icon and select Enabled or Disabled and then copy what is in the Value box.

    2014-10-28 22_13_58-Core96 - VMware Workstation.png

    Then click on the third icon and paste in the value box. Then accept and save the report.

    2014-10-28 22_15_45-Core96 - VMware Workstation.png

    Now when you open your report it should open with the correct default settings.