Cursor shows up underneath your signature on iOS 8.x devices

Version 4

    Environment

    All versions of LetMobile with iOS devices running 8.x or higher OS

     

    Problem

    The cursor shows up below your signature when replying to emails.

     

    Solution

    1. On device go to Settings--> Mail and configure the device to NOT use a signature

    2. Log into the LetMobile App on the device and select and configure the signature option in the app. This is the best way to configure a signature.

     

    Another workaround would be to use Hybrid Mode for these users.