Problem / Solution: LDDA - No data in the column "Primary User" of report "SLM Report with Expandable Detail"

Version 3

    Verified Product Versions

    LANDESK Management Suite 9.5

    Problem:

    You can't see any data showing up in the Data Analytics reports called "SLM Report Expandable Detail" (Located in section Executive Report Pack - ERP - Software Compliance).


    SLMReport.png

     

    Cause:

    This data is coming from the table dbo.DPI_Owner and is fed from LDAP directly.

     

    Solution / Workaround:

     

    You need to run an LDAP Import using a LDDA an import "Integrate User Information" to fulfil this field in (See LDDA > Data Translation Services > LDAP Import)

    *Note: If you do not see these default rules listed under LDAP Import then right click on LDAP Import and select New Rule you will then be prompted to create the default rules. Select Yes and you should see the list update with the default rule set.