Unable to upload On-Demand Agent to Cloud Service Appliance v.4.3

Version 3

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6

    Environment:

    Cloud Service Appliance 4.3 - 160

     

    Review Date:

    November 13, 2014

     

    Problem:

     

    Unable to upload the Remote Control package to the CSA. The package acts as if it gets saved to the CSA, but when you go to LANDESK Uploaded Packages it is not there.

     

    Cause:

    After applying GSB 160 package the Remote Control Package update does not work.

     

    Solution / Workaround:

     

    Current workaround for this issue is:

     

    SSH to the CSA, elevate rights by running sudo su (it will prompt you for the password again)

    then run the following:

    cd /opt/landesk/broker/webroot/client

    mkdir packages

    chmod 777 packages