Cisco VPN Does Not Work After Installing Anti-Virus

Version 2

    Problem

     

    After installing LANDESK Antivirus (LDAV, KAV), connections with Cisco VPN fail.

     

     

    Applies To

     

    • 9.5 SP2 CP_BASE-2014-0625
    • 9.5 SP3
    • 9.6

     

     

    Cause

     

    There is a known issue with the latest build of the Kaspersky Agent that causes this behavior.

     

     

    Solution / Workaround

     

    There is a patch available for the current LDAV agent to correct this behavior. Please contact Support to request the pf401 patch.