Error "Maximum Request length exceeded" for Outbound Mail Services

Version 2

    Verified Product Versions

    LANDESK Service Desk 7.6LANDESK Service Desk 7.7.x

    Environment:

    Service Desk - All Versions

     

    Review Date:

    07.01.2015

     

    Problem:

    You're getting a "Maximum Request length exceeded" error message in your Event Log for Outbound Mail Service.

     

    Cause:

    This means that the email you are sending is bigger in size than what is allowed in IIS Manager so the email cannot successfully transfer through IIS Manager.

     

    Solution:

    The Outgoing email will look at the manually set IIS Limit. This is by default set to 4MB, but can be changed.

    Please see this article in how to change this: Increasing IIS Maximum Request Length Value