MC92N0-UPCA barcode is not scanning after Battery Swap or Suspend

Version 3

    Environment:

    MC92N0  WM 6.5

    MC92N0  CE 7.0


    Problem:

    When scanning in Wavelink applications Studio or Telnet CE, UPCA barcode is not scanning after Battery Swap or Suspend

     

    Cause:

    On device having SE965 Phase II engine, UPCA barcode is not scanning after Battery Swap and Suspend/Resume

     

    Solution/ Workaround:


    Motorola/Zebra has released a Hotfix for this issue.Please refer to the link below:

     

    https://portal.motorolasolutions.com/Support/US-EN/Resolution?solutionId=97645&productDetailGUID=b297e3883f840410VgnVCM10000081c7b10aRCRD&detailChannelGUID=2202caf8fb16e310VgnVCM1000000389bd0aRCRD

     

    Related items:

    Release Notes - MC92CE/WM - WW LC - UPCA barcode is not scanning after Battery Swap or Suspend - SPR26645/26644.htm

    HotFix Support Policy.doc