Test to Live Error: "Invalid object name"

Version 4

    Verified Product Versions

    LANDESK Service Desk 7.8.x

    Environment:

    Service Desk 7.6.1 and newer

     

    Problem:

    When running Test to Live you get the below error message:

     

    Invalid Object Name
    
    



    Cause:

    This could be caused by having views in your test database that doesn't exist in your live database. Test to Live then can't find the Object and so will throw the above error message.


    Solution:

    Follow step 2 in the below article, which will allow you to remove your views before running Test to Live:

    Method for using Test to Live with large DB's