Column sets data that display in the Network View did not match the columns sets, even  return to the original columns sets configuration by clicking "Set as Defaults".

Version 5

    Verified Product Versions

    Endpoint Manager 9.5Endpoint Manager 9.6

    Environment:

    LANDesk Management Suite 9.5 SP3


    Problem:

    Displayed columns in Column Sets do not match the selected Column Set. Even if you return to the original Column Set configuration by clicking "Set as Default".

    column1.png

     

    Cause:

    Displayed columns were hidden

     

    Solution:

    1. Right-click any device in the results list of the Network View.
    2. Select Columns...
    3. Add the columns from the Available columns
    4. Click OK.

    Column2.png