Unable to configure software packages after chrome update

Version 8

    Verified Product Versions

    Avalanche 6.1Avalanche 6.0Avalanche 5.3

    Problem:

     

         After updating chrome to version 42.0.2311.90 I am unable to configure software packages which I previously could configure.  The link that should say "Configure" states "Install Java"

     

    Cause:

     

         Chrome v.42 has disabled Java and you can no longer re-enable it through the plugins for more details see http://java.com/en/download/faq/chrome.xml#npapichrome

     

     

    Solution:

     

         If not installed already install java, then follow the steps below

    1. In your Chrome URL bar, enter:
      chrome://flags/#enable-npapi
    2. Click the Enable link for the Enable NPAPI configuration option.
    3. Click the Relaunch button that now appears at the bottom of the configuration page.

     

     

    Chrome 45 has removed this functionality more information can be found here:

    NPAPI Depreciation in Chrome