Management Suite v9.6 SP2 Install to a remote console requires Microsoft.NET 4.5 to be installed first

Version 2

    Verified Product Versions

    LANDESK Management Suite 9.6LANDESK Management Suite 2016.x

    If you are installing a fresh v9.6 console and then the SP2 patch you require Microsoft.NET 4.5 to be installed first. If you do not when you run setup.exe for SP2 you will receive an error as shown below

     

    SP2 Console Error.png

     

    There is a note in the SP2 readme about this:

    Important Note: LDMS 9.6 SP2 update requires Microsoft.NET 4.5 be installed on any Remote Consoles prior to installing the patch. Patch Manager can be used to update machines with .NET 4.5

     

    If you are already have a console installed with v9.6 SP1 then you can install SP2 as SP1 added Microsoft.NET 4.5 to your PC.