LetMobile - Authentication error, Cannot login using your iOS version.

Version 1

    Problem: Device has been upgraded to 8.4.1. After upgrade, getting the error "Authentication error, Cannot login using your iOS version." Unable to access email.

     

    Resolution: This is a known defect we have been able to duplicate on LetMobile Server 2.6 and 2.7. We do have a workaround for this:

    1. Login to your LetMobile Web Console as Administrator.
    2. From the menu drop down in the top, left-hand corner; select "Device Management"
    3. Select iOS.
    4. Under the allowed iOS versions, make sure ALL iOS versions are checked to be supported. (2.x-8.x)
    5. Click Save
    6. Email will now be working on the devices.