Device is not getting wireless package from Avalanche Server

Version 2

    Verified Product Versions

    Wavelink Avalanche 6.1Wavelink Avalanche 6.0Wavelink Avalanche 5.3Wavelink Avalanche 5.2Wavelink Avalanche 5.0

    Environment: Avalanche Server v5.x – v6.x, created package, updating devices wireless with a WCS Option registry package, MC9090 CE5.0 and Enabler v5.0-06.

    Problem: The package is not going to the device. No update pending on the device. Device is getting a different package from the same Profile.

    Cause: Enabler version (5.0-06) is too old to update the wireless profile though the Enabler.

    Solution/Workaround: Upgrade the Enabler version to a more current version. Best if you can upgrade to at least v5.3-01 or newer.

    You can download the new Enabler version from the Wavelink website. You can upgrade by either a cradled device and the PC configuration tool,

    or the Enabler(upgrade).ava package through the Avalanche Server.