Issue: IP Address Cannot Be Acquired by WinPE for Some DELL Models During Provisioning

Version 8

    Verified Product Versions

    Endpoint Manager 9.6

    Error message

    IP address 127.0.0.1

    Waiting for IP address..................

     

    Timed out before acquiring an IP address.

     

    The operation failed as no adapter is in the state permissible for this operation.

     

    Failed to get localhost IP address or resolve core server name. Please check your network and try again.

    NIC.png

     

    Cause

    This issue can be caused by some versions of the corresponding DELL NIC driver.

     

    Solution

    Per the information from DELL's support website, an updated driver (version 19.5.0.0, A11) has specifically "fixed issue that system can not get IP under some WinPE environment".

    To fix the issue, the driver needs to be injected into the network boot image and the PXE rep needs to be redeployed.

     

    Applies to DELL models

     

    Latitude 3340

    Latitude E5250/5250

    Latitude E5440

    Latitude E5450/5450

    Latitude E5540

    Latitude E5550/5550

    Latitude E6440

    Latitude E6540

    Latitude E7240

    Latitude E7250/7250

    Latitude E7440

    Latitude E7450

     

    Precision T1700

    Precision M2800

    Precision M4800

    Precision M6800

     

    Dell Precision Tower 5810

    Dell Precision Tower 7810

    Dell Precision Tower 7910

     

    OptiPlex 9020

    OptiPlex 9020M

    OptiPlex 7020

    OptiPlex XE2