Getting Started with Mobility LANDESK Management Suite

Version 41

    Verified Product Versions

    Endpoint Manager 9.5Endpoint Manager 9.6Endpoint Manager 2016.xEndpoint Manager 2017.xEndpoint Manager 2018.x

    Introduction

    Mobility in EPM has been re-written to create a better, more unified experience throughout LANDESK Management Suite.  Below, outlines the common questions which may occur as you begin to use the new version.

     

     

    Prerequisites

       

    LDMS/EPM 2016/7/8+ no longer uses Wavelink Avalanche(AOD) for MDM.  If you have devices enrolled in Avalanche already, they will need to be re-enrolled before they can be managed from the LDMS/EPM console.  You can still leverage AOD as a standalone MDM platform. However, no integration services will work back to the core from Avalanche post update.  This includes LDAP login, enrollment, and LDAP targeted deployment.

     

     

     

    • The LANDESK Workspaces Android application requires Android OS 4.4.2 or newer.

     

    Initial Setup

     

     

     

     

     

     

    Basics

     

    iOS:

     

    Android:

     

    Windows:

     

    Universal:

     

    Troubleshooting

     

    EPM Mobility enrollment errors: LDMS 10 Mobility enrollment errors

    EPM Log information LDMS 2016 Mobility Log locations