Turning off smart linking in Crystal Reports XI and Crystal 2008

Version 5
    Question

    How do I switch off the auto smart linking in Crystal Reporting?

    Answer

     

    From the 'File' menu in Crystal Reports select 'Options...'.

    On the 'Database' tab, in the 'Advanced Options' box de-select the 'Automatic Smart Linking' checkbox

    Environment

    Crystal Reports XI - see Article below for CR10

    http://community.landesk.com/support/docs/DOC-3853