Emails notifications about tickets are not sent

Version 4

    Verified Product Versions

    Service Desk 7.8.xService Desk 2016.xAsset Manager 2016.x

    Issue:

    Emails Notifications about tickets are not sent and do not appear in outbound email queue (How to monitor the Service Desk outbound email queue with a simple query?).

     

    Possible Cause:

    Background Service is not running.

     

    Resolution:

    Start Background Service.