Remote control permission prompt does not display when in the Metro Tiles window on Windows 8 / 8.1 / 10

Version 2

    Verified Product Versions

    LANDESK Management Suite 9.5LANDESK Management Suite 9.6LANDESK Management Suite 2016.x

    Issue

     

    In Windows 8 / 8.1 /10, when you are in the "Metro Tiles" window (which is the default view when the "Windows Tablet mode" is enabled) and a Landesk administrator tries to remote control your computer and requires your permission, the permission required prompt is not displayed.

     

    However, in  "Windows Desktop" view, the permission pop-up does show up.

     

     

    Cause

     

    This is current known limitation of the Landesk remote control feature.

     

    Please note that a feature request has already been opened and is available at this page:

     

    ER - Display Remote Control Permission Window in the Metro UI on Windows 8 / 8.1 / 10

     

    Customers experiencing this issue are highly encouraged to vote for this feature request in order to promote it.

     

     

    Workaround

     

    As a temporary workaround, you can disable the "Windows Tablet" mode in Windows settings.

     

    As a result, the "Windows Desktop" view will always be the default one for the user, which should somehow limit the inconvenience caused by this issue.

     

    Alternatively, you can choose to edit the Landesk Remote Control agent settings and disable the permission popup.