ServiceDesk email setup for Office365 shared mailbox

Version 3

    Verified Product Versions

    LANDESK Service Desk 7.6LANDESK Service Desk 7.7.xLANDESK Service Desk 7.8.xLANDESK Service Desk 2016.xLANDESK Asset Central 2016.x

    Environment:

    ServiceDesk

    Office365

     

    Error message:

    Failed to connect for server named: SERVERNAME with user name Username@domain.com

     

    Problem:

    Unable to connect to an office 365 shared mailbox

     

    Cause:

    Share Mailboxes work in a different way in Office365 so the details you might use onprem do not work once migrated to office365

     

    Solution / Workaround:

     

    I found the following method to work based on some Microsoft forums.

     

    Settings for IMAP Configuration:

       IMAP SERVER: outlook.office365.com

       USERNAME: user@domain.com\shared-mailbox  (user\shared mailbox alias)
       PASSWORD: password (user's password)

     

    The connection should now work.