Issue: Web application not working with Ivanti Antivirus installed

Version 4

    Verified Product Versions

    Endpoint Manager 9.6Endpoint Manager 2016.xEndpoint Manager 2017.x

    This article refers to Ivanti Antivirus using the Kaspersky engine.  This article is not valid for Ivanti Antivirus 2017 (Bitdefender Engine)

     

    Issue

     

    With Ivanti Antivirus installed a Web Application is not working

     

    Cause

     

    Typically this is caused by a port being monitored by Ivanti Antivirus that the web application is using even though the application has been added to the trusted application list and by adding the URL to the trusted list.

     

    Resolution

     

    Change the monitored ports settings from "Monitor all ports" to "Monitor selected ports" ("Monitor selected ports is set by default") and then remove the port number that the web application uses.

     

    This is done by doing the following steps:

     

    1. Open the Agent Settings tool in the Ivanti Endpoint Manager console.
    2. Move to the Security node in the tree on the left and expand it.
    3. Select "Ivanti Antivirus" and then select the Antivirus setting you wish to Edit.
    4. Go to the "Protection" section of the setting and then change the radio button under "Monitored" ports in the bottom right-hand section of the window.

    MonitoredPorts.jpg

     

     

    If all computers do not use this web application you can create a separate Ivanti Antivirus setting with the ports change and deploy that only to clients that use that web application.