LetMobile and iOS 10 Support

Version 5

    Problem:

    LetMobile premise servers prior to version 3.1 have known compatibility issues with iOS 10 devices when in online mode.  If you plan to support iOS 10 devices we recommend you update your Letmobile premise server to version 3.1.  Please see the links below for details of how this can be done.

     

    Resolution:

    Upgrade LetMobile server to 3.1.

    LetMobile 3.1 download link - LetMobile Premise Installers

    LetMobile 3.1 release notes - Letmobile 3.1 On Premise Release Notes