Issue: Content Replication does not initiate on time after its schedule is updated.

Version 4

    Verified Product Versions

    Endpoint Manager 9.6Endpoint Manager 2016.x

    Description

    When you change the schedule for Content Replication it does not start on time after it is updated

     

    Cause

    The new schedule is not applied.

     

    Replicators check for new settings each time they run. If you change settings on a replicator but keep the schedule the same, the replicator will get the updated settings automatically the next time it runs. However, if you change the replication schedule, the replicator won't get the changes until its originally scheduled run time occurs.

     

    Solution

    Select the target replicator and run "Apply settings now" or "Schedule Apply Settings" from either the toolbox or right-click menu.

    ApplySettings.png

    Alternatively, you can manually start a content replication job from core and the new schedule will be picked up afterwards.

     

    How to verify the settings are applied:

    If the settings are up to date, the "Settings applied" column should be "Yes" for the replicator.

    SettingsApplied.png